ثبت IP و MAC ثابت در میکروتیک برای اعمال policy خاص

ما نیز برای سرور های دانلود از سرور مجازی ابری وب ایده استفاده می کنیم
Telegram_GEEKBOY ثبت IP و MAC ثابت در میکروتیک برای اعمال policy خاص ثبت IP و MAC ثابت در میکروتیک برای اعمال policy خاص geek

میخواهیم کاری کنیم که مک آدرس (MAC) و آی پی آدرس (IP) یک سیستم همیشه ثابت باشه و اگر کاربر هر کدام عوض کرد دیگه نتواند با شبکه ارتباط بر قرار کنه.

مثال: سیستم یکی از کارمندان که مک آدرس آن 1A:2B:3C:4D:5E:6F هست باید همیشه ip آدرس 192.168.0.177 داشته باشه چون ما برای این آی پی خاص یک policy داریم فرض نتواند سایت x باز کنه. خوب کافی هست که این رول ها در فایروال میکروتیک اضافه کنیم تا همه اش مجبور باشه این ip استفاده کنه و نتواند با عوض کردن ip بتواند policy ما  را به قول معروف دور بزنه.

کافی این خط ها در ترمینال میکروتیک تایپ یا توسط GUI مثل winbox یا webfig میکروتیک این ها در فایروال اضافه کنیم. علامت (!) در میکروتیک یعنی به غیر از این پس مفهوم این خط src-mac-address=!1A:2B:3C:4D:5E:6F یعنی هر آدرسی مکی به غیر از این که در src-mac-address قرار گیرد در IP packets و این خط هم یعنی src-address=!192.168.0.177 هر آی پی آدرسی به غیر از این که در src-address قرار گیرد باید drop شود.

/ip firewall filter add chain=input src-address=192.168.0.177 \
src-mac-address=!1A:2B:3C:4D:5E:6F action=drop disabled=no

/ip firewall filter add chain=input src-address=!192.168.0.177 \
src-mac-address=1A:2B:3C:4D:5E:6F action=drop disabled=no

فقط کافی است ای پی ها و مک های بالا را بر اساس سیستم مورد نظر خود تغییر دهید و سپس کل خط را کپی کرده و از طریق ترمینال Winbox وارد میکروتیک کنید.

در صورتی که مطالب سایت برای شما مفید بوده است، می توانید از طریق لینک زیر از سایت حمایت کنید.

ممکن است شما دوست داشته باشید بیشتر از نویسنده

2 نظرات

  1. حسن می گوید

    کوتاه و کاربرد

    1. سعید می گوید

      باعث خوشحالی است که مفید بود

ارسال یک نظر

آدرس ایمیل شما منتشر نخواهد شد.